Category Archives: MythTV

Highly advanced do-it-yourself digital video recording system.

Shuttle SD11G5 Not Fast Enough for 720p

I’ve had an excellent setup using MythTV and a VIA M10000 based system. The M10000 is the frontend which has a 1Ghz VIA chip and onboard hardware support for mpeg2 decoding. When watching TV shows that I recorded using an … Continue reading

Posted in Geek, MythTV | Leave a comment

SPDIF with VIA M10000 and MythTV

This spring I finally bought a modern receiver. My new receiver, like nearly all modern receivers, has multiple digital inputs. My Myth frontend machine is based on a VIA M10000 board which has a SPDIF (digital) output. There are a … Continue reading

Posted in Geek, MythTV | Leave a comment

Still Impressed with Schedules Direct

Today I paid my $15 to Schedules Direct.  That gives me three months access to their TV listing data which I use for MythTV.  The offer a free 1 week trial that I signed up for not too long ago.  … Continue reading

Posted in Geek, MythTV | Leave a comment

Debian, MythTV, Schedules Direct

Today I setup a trial account with Schedules Direct and configured my MythTV backend to use my lineups from Schedules Direct.  It went very smoothly.  The steps were: Create an account with Schedules Direct.  They offer free 1 week trials.  … Continue reading

Posted in Geek, MythTV | Leave a comment

MythTV crash uncovered

Last night I upgraded my custom built 2.6.17 kernel to the Debian built 2.6.18 kernel.  I had to do this because I run XFS and I was getting directory corruption.  This is a known bug in 2.6.17 that I covered … Continue reading

Posted in Geek, MythTV | 2 Comments

Bitten by the XFS bug

On my MythTV backend machine I run XFS file systems. Not too long ago I updated the system in an effort to finally start using the HDTV tuner card that I purchased a year prior. At that time the ivtv … Continue reading

Posted in Geek, MythTV | Leave a comment

Myth and HDTV3000 issues

I can’t figure out why yet but my PCHDTV 3000 card stops working.  I suspect it’s the cx88 or related modules because I can get the system working again by removing the modules and then inserting them again.  Twice I’ve … Continue reading

Posted in MythTV | Leave a comment